Back to overview
Resolved

Experiencing network issues

May 21, 2026 at 8:15am UTC
Affected services
api.getcakewalk.io

Resolved
May 21, 2026 at 8:15am UTC

Platform is down due to network errors with REDIS.
Team is actively investigating and working on a fix.