Back to overview
Downtime

We performed a planned maintenance procedure, which resulted in a brief period of downtime

Mar 15, 2026 at 9:00am UTC
Affected services
api.getcakewalk.io
idp.getcakewalk.io

Resolved
Mar 15, 2026 at 9:05am UTC

api.getcakewalk.io and idp.getcakewalk.io recovered.

Updated
Mar 15, 2026 at 9:02am UTC

api.getcakewalk.io was briefly unavailable due to a scheduled maintenance procedure. The service has been fully restored and is operating normally.

Created
Mar 15, 2026 at 9:00am UTC

idp.getcakewalk.io was briefly unavailable due to a scheduled maintenance procedure. The service has been fully restored and is operating normally.