Back to overview
Downtime

Cakewalk app and api are not working

Dec 5, 2024 at 3:50pm UTC
Affected services
app.getcakewalk.io
api.getcakewalk.io
idp.getcakewalk.io

Resolved
Dec 5, 2024 at 4:08pm UTC

The service has been restored.

Created
Dec 5, 2024 at 3:50pm UTC

We have found the root cause and we are working on a solution. We expect to be online again in a few minutes.