Back to overview
Downtime
Some services are down
Oct 14, 2023 at 10:43am UTC
Affected services
api.getcakewalk.io
Resolved
Oct 14, 2023 at 11:09am UTC
The problem has been solved. All systems are working as expected.
Affected services
Created
Oct 14, 2023 at 10:43am UTC
We have identified the root cause of the issue. It will be solved in the next few minutes.
Affected services